Links to fill take longer time to load

Incident Report for altaFlow

Resolved

The incident was resolved. All systems operate as expected.
Posted Apr 24, 2026 - 21:50 UTC

Monitoring

The system was stabilized, we are currently monitoring the performance.
Posted Apr 24, 2026 - 21:19 UTC

Investigating

We are currently having issues with the links to fill documents. Page may not load ad time out. Our team is already investigating the problem.
Posted Apr 24, 2026 - 19:55 UTC
This incident affected: Web.